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USE OF THIS DOCUMENT
This document is intended to inform the user of Applied Photophysics Global 3 Analysis software on its use. It
is assumed that the user of this document is familiar with the operation of the Chirascan and with Applied
Photophysics Pro-Data software.
The information in this document is subject to change without notice and should not be construed as a
commitment by Applied Photophysics, who accept no responsibility for errors that may appear herein. This
document is believed to be complete and accurate at the time of publication, and in no event shall Applied
Photophysics be held responsible for incidental or consequential damages with or arising from the use of this
document.
COPYRIGHT © 2018 APPLIED PHOTOPHYSICS LIMITED. ALL RIGHTS RESERVED. THIS DOCUMENT
OR PARTS THEREOF SHALL NOT BE REPRODUCED IN ANY FORM WITHOUT THE WRITTEN
PERMISSION OF THE PUBLISHER.
THE SOFTWARE PROVIDED WITH THE CHIRASCAN AND ITS ACCESSORIES (PRO-DATA CHIRASCAN,
PRO-DATA VIEWER, ETC.) IS THE PROPERTY OF APPLIED PHOTOPHYSICS LIMITED AND IS
SUPPLIED UNDER LICENCE. APPLIED PHOTOPHYSICS IS WILLING TO LICENSE THE SOFTWARE
ONLY UPON THE CONDITION THAT THE LICENSEE ACCEPTS ALL THE TERMS CONTAINED IN THE
LICENCE AGREEMENT. THESE INCLUDE THAT THE LICENSEE MAY NOT SELL, RENT, LOAN OR
OTHERWISE ENCUMBER OR TRANSFER LICENSED SOFTWARE IN WHOLE OR IN PART TO ANY
THIRD PARTY. FOR A FULL COPY OF THE LICENCE PLEASE CONTACT APPLIED PHOTOPHYSICS OR
SEE THE SOFTWARE INSTALLATION DISC.
Chirascan is a trademark of Applied Photophysics Limited.
All other trademarks or registered trademarks are the sole property of their respective owners
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GLOSSARY
The following abbreviations are used in the descriptive text in this User Manual:
AU
CD

Absorbance Units
Circular Dichroism
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1 INTRODUCTION
Global 3 is a global analysis program that is specifically designed for multi-wavelength spectroscopic data,
typically protein circular dichroism (CD) or fluorescence spectra, measured as a function of temperature.
The CD or fluorescence signature changes with temperature and is indicative of changes in the protein higher
order structures. Global 3 calculates the spectroscopic and concentration profiles of all the contributing species
as well as the mid-point temperature, Tm, and van’t Hoff enthalpy, HvH, of the transitions between them. It
thus delivers structural and thermodynamic data from a single experiment.
A full description of the analysis used by Global 3 is given in Section 4.
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2 GLOBAL 3 ANALYSIS SOFTWARE
2.1 Global 3 temperature variable
During real-time acquisition, Pro-Data Viewer plots the selected measured variable (CD, absorbance,
fluorescence etc.) on the y-axis against the selected controlled variable (wavelength, temperature etc.) on the
x-axis. In Pro-Data Viewer measured variables are referred to as “properties” and controlled variables as
“dimensions”.
Temperature can be both a property and a dimension, since it can be both controlled and measured, but the
values will not necessarily be the same. Unless Over-write temperature set-points with measured
temperatures is selected (see the main Chirascan V100 or Q100 User Manual), the temperature as a
dimension will be the set temperature, e.g. 20.0C, 21.0C, 22.0C etc. The temperature as a property will be
the temperature as measured by a probe, either immersed in the sample or embedded in the temperature
controller, e.g. 20.03C, 20.97C, 22.10C etc.
Global 3 always uses the measured temperature (property) for its analysis, and any Global 3 plots use this as
the x-axis variable. It may be that you notice a small difference between the data when plotted in Pro-Viewer
and Global 3 if you have not used the Over-write function, and it is recommended that you always use Global 3
when plotting temperature data.

2.2 Launching Global 3 and loading data
Global 3 is an interactive program that is very intuitive and easy to use. Navigation within the program
environment is straightforward and guidance is provided using a wizard. Launch Global 3 with the
desktop icon. The page shown in Figure 2.1 will appear.

Figure 2.1: The Global 3 front page
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Click Next to open the file selection panel shown in Figure 2.2 and then Browse to locate and load a file.
The CD and absorbance data will be stored in a standard Pro-Date Viewer file in. dsa or .dsx format in the
specified folder. The fluorescence data will be stored in a sub-folder with the same name as the .CD file, with
the filename Combined CCD spectra.
For example, if the CD and absorbance data are saved in the folder C:\Users\CCD with the filename
Sample 1.dsx, the fluorescence data will be saved in the folder C:\Users\CCD\Sample 1.dsx with the
filename Combined CCD spectra. The Combined CCD spectra file can only contain CCD data measured at
a single excitation wavelength, and only one excitation wavelength should be used to obtain the fluorescence
data.

Figure 2.2: The file selection page
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2.3 Operation
2.3.1 Selecting properties and data ranges
The example used here can be found here:
C:\Program Files (x86)\Applied Photophysics\Examples\Chymotrypsin CD.dsa
C:\Program Files (x86)\Applied Photophysics\Examples\Chymotrypsin FL.dsa
On the file selection panel, click Next to proceed. This opens the Select Properties and Data Ranges dialog
(Figure 2.3).

Figure 2.3: The Select Properties and Data Ranges dialog
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There is an additional option on the Select Properties and Data Ranges dialog when using fluorescence
data. The data can be normalized by area using the radio buttons (Figure 2.4). The fluorescence data was
used to corroborate the melting temperature obtained from the CD data. However, while the CD signal at a
given wavelength is practically independent of temperature, fluorescence emission intensity generally
decreases with increasing temperature. Select Normalise Data to counter this effect.

Figure 2.4: The Select Properties and Data Ranges dialog for fluorescence data

Document 4207Q132 version 2.00 November 2018

Page 9 of 25

Chirascan Global 3 Analysis Software

Figure 2.5: The Data Selection dialog showing CD (left) and Absorbance (right)

The Data Selection dialog will open (Figure 2.5). The figure shows the dialog with CD data, but you can select
other properties such as absorbance. The absorbance data are useful in deciding whether or not the trace
should be included in a refinement. In general, if the absorbance for a trace exceeds 2 AU for a significant part
of its profile, then it should be excluded. The reason for the exclusion is that the data may be too noisy to make
a useful contribution to the refinement. In the above figure, applying such a rule would not remove of the traces.
To remove traces, click Filter Wavelengths to open the Trace Selection dialog (Figure 2.6). Highlight traces
whose absorption exceeds 2 AU by selecting from the wavelength list. Click the right-arrow button to exclude
the traces and then OK to close the window.
Absorption can also be used to monitor light scattering – if light is scattered from the incident beam, the
spectrometer registers it as an increase in absorption. It is useful in this context because it enables you to
judge if aggregation has occurred. Choose a wavelength where there are known to be no chromophores, e.g.
between 250 nm and 260 nm. If an abrupt change in apparent absorption occurs, it cannot be due to true
absorption and must be due to light scattering. In the example used here, there is no evidence for light
scattering and therefore no evidence of aggregation.
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Figure 2.6: The Trace Selection dialog

Click OK to return to the Select Properties and Data ranges page. With Circular Dichroism or Absorbance
selected from the property list, set the temperature range using the cursor bars indicated by the green and
blue triangles (circled in Figure 2.7). Adjust the position of the cursor bars by moving the triangles left or right.
Data outside the cursor bars will be grayed, and are excluded from the analysis. Click Next to proceed.

Figure 2.7: Filtering by temperature; the cursor bars are indicated by the green and blue triangles (circled)
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2.3.2 Establishing the number of transitions
Principle component analysis is used to estimate the number of significant transitions present in the data. It is
likely that experimentation with a few models will be necessary to establish the best fit. Use the default number
of transitions for the first attempt, and select No baseline from the Baseline Correction list. The default
number of transitions in the example is 4, as shown in Figure 2.8 . Click next to go the next page of the wizard,
shown in Figure 2.9.

Figure 2.8: The default number of transitions
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Figure 2.9: Establishing the number of transitions

The default display shows the derivative curves, not the original data, because it is in general much easier to
see where phase transitions begin and end in derivative plots. Normal plots can be selected using the radio
buttons at the side of each plot. Visual inspection of the plots suggests that there are 3 transitions, not 4 as
suggested by principal component analysis – it is possible that a pre- or post-transition drift has been
interpreted as a phase transition. Click Back and replace the suggested number of transitions (4) with the
observed number of transitions (3). For now, leave No baseline correction selected. Click Next to return to
the derivatives page.
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2.3.3 Setting the starting parameters for refinement

Figure 2.10: Setting the coefficient starting values

Use the cursor bars to define the beginning and end of each transition - this gives the program its starting
values for enthalpy and Tm for each transition - and click the right-arrow button to move the specified transition
to the review panel and bring the next plot into the active window, indicated by the red surround (Figure 2.10).
Clicking on Finish after defining the final transition launches the results page (Figure 2.11). If the refinement
converges, the results page will be displayed without further intervention. If the refinement fails to converge,
you will see an error message. This does not mean that the analysis is incorrect, just that the correspondence
between the measured and calculated spectra is not within the limits set in the software.
If the fitting routines failed to converge, then you will be asked whether you wish to continue. At this point, it is
usually better to change the model. First try a Single Baseline correction, then a Double Baseline correction.
If fitting routines still fail to converge, try changing the number of transitions or the starting point for each
transition.
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2.4 Results
2.4.1 Examining the results of the refinement
Important! If a refinement does not converge, it does not mean that the model is incorrect; conversely, if a
refinement does converge, it does not mean that the model is correct. Should the refinement not converge, a
warning will be issued. In general, you should choose to Continue.

Figure 2.11: The six-window results page of a Global 3 refinement

There are six windows on the results page (Figure 2.11). They are (reading from top left to bottom right, across
the page):
•
•
•
•
•
•

The calculated and observed temperature profile for each wavelength
The calculated spectra for the independent contributing species
The calculated temperature-wavelength CD surface
The calculated concentration profiles of the contributing species as a function of temperature
The residual (observed minus calculated) surface
The calculated thermodynamic parameters

It is important to examine each of the six windows carefully to establish if the model adequately describes the
data. It is not sufficient to rely on only one or two of the displays. In general, if the number of parameters
(transitions plus baseline corrections) is too low, the result will be clear features in the residual surface (Section
2.4.6). However, it is also possible to over fit the data by using too may parameters. Although this will improve
the residuals map, it will result, for example, in transitions temperatures that are very close together, or
calculated spectra that are very similar (Section 2.4.3).
The sixth window can be expanded to show the full history of the analysis (Figure 2.11).
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Figure 2.12: the full history of the analysis
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2.4.2 Calculated and observed temperature profiles for each wavelength
Global 3 displays by default the best, worst and typical fits to temperature profiles. Access to all temperature
profiles is available by right-clicking the mouse in the window and choosing Single from the pop-up menu. You
can then scroll though all profiles and examine the individual fits.
Inspection of the display will reveal how closely the calculated T-profiles map onto the observations: the closer
the agreement, the better the fit.
Hint: look for discrepancies at the ‘knee’ of the curves and in the slope of any non-transition background – it
might indicate that a background component has been missed. It’s important because the enthalpy calculation
is sensitive to the width of the fitted curve and the width of the curve will be adjusted to compensate for
unmodelled components in the data if they are present.
2.4.3 Calculated spectra
Scrutinise carefully the calculated spectra and be sure that any features in the raw data are replicated to a
good approximation.
Note: the spectra are the calculated spectra of the species at completion of a transition and are what the CD
spectra would look like if that species were the only contributor. The contribution of a given species to the
model at a given temperature is the product of its spectrum and its relative concentration. A calculated
temperature profile is the sum of such contributing species at each wavelength.
2.4.4 Calculated wavelength-temperature surface
The temperature-wavelength surface is a 3-D representation of the calculated property (usually CD).
Hint: all six windows can be expanded to full screen view. This is particularly useful for the 3-D plots which
can be rotated by using the mouse function left-click-hold and move. When you get ‘lost’, simply double-click
the screen to return to the default view.
2.4.5 Calculated concentration profiles
This plot shows the relative concentrations of the different species as a function of temperature. If two species
completely overlap (one species is completely encompassed by another) it is likely that the model is too
complex for the data available.
Hint: use the concentration profiles to establish at which temperature the maximum concentration of the
intermediate species exists. Then, using Pro-Data Viewer and the raw data, select the species that correspond
to these temperatures in the CD-wavelength plot (assuming CD was the chosen property) and compare them
with the calculated spectra. They should be very similar; pay particular attention to any isosbestic points.
2.4.6 The residual surface
This will be featureless if the model is correct and there are no artefacts in the raw data. Any component which
is not modelled correctly will leave a feature in the residual surface and should prompt a re-think about the
model used.
Hint / caution: a flat residual surface on its own is not confirmation that the model is correct. Only if all the
indicators agree that the model describes the data correctly can you be confident that it is correct. If the residual
is flat but other indicators suggest that the model might not be the right one, it means, in all likelihood, that the
model you chose is too complex for the data. With enough parameters, you can fit anything, and the simplest
explanation will usually be the right one and certainly the only one that can be justified by the data.
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2.4.7 The thermodynamic parameters
The mid-point temperature Tm of each transition and the associated van’t Hoff enthalpy HvH are calculated by
Global 3 and reported in this window.
Note that Tm is a relatively robust parameter (not unduly affected by, for example, baselines that have not been
included in the model) but that HvH is sensitive to such missed components. It is therefore important to model
the data correctly.
Hint: be aware that if a transition is not fully covered by the range of temperature measured, it is possible that
Global 3 will calculate a Tm that is outside the measured range.
2.4.8 Saving the results
Once satisfied that the results are correct, the file can be saved using the drop-down menu File > Save or File
> Save as… The data will be saved to a file with an extension .gl3 which can be reloaded into Global 3 either
from the results panel using File > Open or, if the program has just been launched and the wizard has started,
Cancel the wizard and use File > Open from the first page of the program.

2.5 Global 3 menus and icons
When a Global 3 file is opened (*.gl3), or on completion of a new refinement, several icons and menus are
available.
2.5.1 Toolbar icons

Figure 2.13: Global 3 toolbar icons
•
•
•
•
•
•

New launches the Global 3 wizard
Open opens a file - supported types are Pro-Data Datastore formats (*.dsx, *.dsa,*.dsb, *.apb) or
previously saved Global 3 format (*.gl3)
Save open the Save as dialog box to save a new refinement
Copy the active (foreground) window which can then be pasted into another application
Print the active (foreground) window
Help informs you of the program version number

2.5.2 File menu
The drop-down menus offer further functionality. File > New, File > Open…, File > Close, File > Save and
File > Save As… all have their familiar functionality, as do Print…, Print Preview, Print Setup and Exit. A
list of the most recently-viewed files is also given.
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Figure 2.14: The File menu

Export data creates a .csv file (Excel compatible) containing a table of the calculated CD values as a function
of wavelength and temperature, a table of the observed (raw) CD values as a function of wavelength and
temperature, a table of the residual CD values (obs-calc) as a function of wavelength and temperature, a table
of the temperature set-points as a function of wavelength and temperature and finally the concentration profiles
of the independent contributing species.
2.5.3 Edit menu
The Edit drop-down menu offers another route to Copy the currently active (foreground) window as well as
two program-specific commands.

Figure 2.15: The Edit menu

Edit > Change Model will call up the Choose a model dialog so that a different model can be input and
subsequently refined.
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Figure 2.16: The Choose a model dialog box

Edit > Change Coefficients will call up the Nominate Coefficients Estimates dialog so that new starting
estimates of the coefficients can be input. A refinement of the same model as previously used with these new
starting values will then occur.

Figure 2.17: The Nominate Coefficient Estimates dialog box
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2.5.4 View menu
The View drop-down menu provides options to show or hide the Toolbar (top of the page containing icons)
and the Status Bar (bottom of the page, indicating program status). In addition, there are three programspecific commands.

Figure 2.18: The View menu

View > Raw Data will display a table containing a complete numeric record of the temperature profile for every
wavelength included in the refinement.
View > Original Data will display a pictorial record of the temperature profiles for every wavelength included
in the refinement.
View > 2D residuals will display a grey-scale contour map of the residuals, which is helpful in deciding whether
or not all of the features in the raw data have been described by the model used.
2.5.5 Window menu
The Window drop-down menu provides a means of arranging the results display. The default display is Tile
and Applied Photophysics recommends using this display mode; an alternative is Cascade but it is of limited
use because much of the information is hidden from immediate view. Arrange Icons will organise the window
icons after minimisation; if after minimisation an icon is hidden from view by another window, using the Tile
command will render it visible. The menu also permits you to choose which of the six windows in the display
is active, although setting an active window is usually done simply by clicking on the window itself.

Figure 2.19: The Window menu
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Window > New Window calls up a list of all the displays that are available:

Figure 2.20: Selecting a window type

2.5.6 Help menu
The Help drop-down provides access to About Global3… which provides information about the release date
and version of the installed program.

Figure 2.21: The Help menu
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3 EXAMPLE
The Chymotrypsin data used as an example in this manual can be found in C: > Program Files (x86) >
Applied Photophysics > Examples. The conditions used for running the sample were as in Table 3.1.

Table 3.1: Conditions used for running Chymotrypsin
Sample
Concentration
Buffer
Cuvette pathlength
Temperature range
Temperature ramp rate
Wavelength range
Wavelength step
Bandwidth
Time-per-point
Fluorescence excitation wavelength
Fluorescence excitation bandwidth
CCD Integration time
CCD Boxcar width
CCD scans averaged
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-chymotrypsin
0.1 mg/ml
15 mM citrate-phosphate, pH 7
2 mm
25 to 85C
0.5C per minute
190 to 250 nm
1 nm
1 nm
1 second
285 nm
8 nm
1 second
1
6
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4 APPENDIX: THEORY
Global 3 uses equilibrium thermodynamics and a two-state model for each transition [1]. The two-state model
assumes that for each transition there are only initial and final forms of the molecule; there are no intermediate
forms and intermediate spectra arise from mixtures of the two forms.
For a single transition a variable,  (CD or fluorescence) is measured as a function of temperature. The (Gibbs)
free energy change for the transition, G, is given by the thermodynamic relationship:
G = - RT ln K

(1)

where R is the gas constant (8.314 J mol-1 K-1), and T is the absolute temperature. The equilibrium constant,
K, is defined by:
K = [F] / [U]

(2)

where [F] is the concentration of the folded form and [U] is the concentration of the unfolded form at a given
temperature. The fraction folded at that temperature, , is given by:
 = [F] / ([F] + [U])

(3)

In terms of the measured variable, , this becomes:
 = (t - U) / (F - U)

(4)

where the subscripts t, U and F refer to any temperature, the unfolded form, and the folded form respectively.
So if  is the CD, then t is the CD of the sample at temperature T, U is the CD of the fully unfolded form, and
F is the CD of the fully folded form. Combining equations (2) and (3):
 = K [U] / (K [U] + [U])

(5)

 = K / (K + 1)

(6)

t =  (F - U) + U

(7)

t = [K / (K + 1)] (F - U) + U

(8)

so:

Rearranging equation 4 gives:

so from equation 6:

and since from equation 1, K = exp(-G/RT):
t = [exp(-G/RT) / (exp(-G/RT) + 1)] (F - U) + U

(9)

t = (F - U)/ [1 + exp(G/RT)] + U

10)

which simplifies to:

The Gibbs-Helmholtz equation, equation 10, is then used:
G = H (1 – T/Tm) - Cp ((Tm – T) + T ln (T/Tm))
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where  = 0.5 at the mid-point temperature, Tm. Cp is the change in heat capacity in going from the folded to
the unfolded state and is taken as being zero, since for proteins it is usually much lower than H. So equation
11 simplifies to:
G = H (1 – T/Tm)
(12)
and equation 10 becomes:
t = (F - U) [1 + exp((H/R)(1/T – 1/Tm))] + U

(13)

Equations 9 and 10 thus give a 4-parameter model for fitting t at a single wavelength, the parameters being
H, Tm, F and U. There may be regions in the curve where  (CD or fluorescence) varies almost linearly with
temperature, above or below T m, and this can be accounted for in Global 3 by a single baseline correction
(same slope in  against T above and below Tm), or a double baseline correction (different slopes above and
below Tm), adding additional parameters to the model, with F and U becoming mFT + bF and mUT + bU
respectively. For a single baseline correction m F and mU have the same value, for a double baseline correction,
they have different values.
The model is extended in Global 3 to multiple transitions, fitted over multiple wavelengths. In that case Tm and
H are treated as global variables, having the same values for every wavelength, whereas F and U (and
therefore mF, bF, mU and bU) are treated as local variables, with different values for each wavelength.
Equation 12 also allows the user to calculate the Gibbs free energy, G, for each transition at any temperature,
and thereby the equilibrium constant, K, from Equation 1.

[1] Norma J. Greenfield, Nature Protocols, vol 1 no 6, 2006, 2527-2535.
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